Installation

Emma is available on the App Store and in any region.

Requirements

Requires iOS 9.3 or later.
Compatible with iPhone.

Was this article helpful?
Thank you!